Gentoo Archives: gentoo-dev

From: "José de Paula Rodrigues" <espinafre@×××××.com>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] Last standing Python 2.7 dependency
Date: Fri, 01 May 2020 17:45:21
Message-Id: CAEvhHD=k=KvrwspnLJA=+Xp6tQXXL6gBe2k2fLa_knW-AMXPbg@mail.gmail.com
Hi all,

I've cleared my system from Python 2.7 almost entirely, with the sole
exception being dev-lang/python-exec, which relies on a hack to absorb all
possible Python versions in python-utils-r1.eclass. Shouldn't python2_7 be
removed from _PYTHON_ALL_IMPLS there?

-- 
... et cognoscetis veritatem et veritas liberabit vos.

Replies

Subject Author
Re: [gentoo-dev] Last standing Python 2.7 dependency "Michał Górny" <mgorny@g.o>