Gentoo Archives: gentoo-dev

From: Maurice van der Pot <griffon26@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] Package version requiring sse
Date: Sat, 06 Aug 2005 14:17:54
Message-Id: 20050806141532.GA8699@kfk4ever.com
The new valgrind version (3.0.0) requires sse support. If you have a
processor without sse, you'll need to stay at 2.4.1.

To make people aware of this, I could use the sse use flag in 3.0.0 
and die if it is not present, telling people to mask versions 3.0.0 
and up if they have a processor without sse. I would also have to check
the arch before requiring sse.

Is there a better way to do this?

Thanks,
Maurice.

-- 
Maurice van der Pot

Gentoo Linux Developer   griffon26@g.o     http://www.gentoo.org
Creator of BiteMe!       griffon26@××××××××.com   http://www.kfk4ever.com

Replies

Subject Author
Re: [gentoo-dev] Package version requiring sse Ivan Yosifov <ivan@×××××××.net>
Re: [gentoo-dev] Package version requiring sse Ciaran McCreesh <ciaranm@g.o>
[gentoo-dev] Re: Package version requiring sse R Hill <dirtyepic.sk@×××××.com>
Re: [gentoo-dev] Package version requiring sse Mike Frysinger <vapier@g.o>