Gentoo Archives: gentoo-dev

From: Jeremy Olexa <darkside@g.o>
To: gentoo-dev@l.g.o
Subject: [gentoo-dev] Pending removal(?) of media-libs/pdflib
Date: Tue, 22 Feb 2011 05:33:35
The bugs are stacking up[1] and upstream only offers a paid version of 
pdflib-8[2]. It is my understanding that there is no way for us to 
package future versions and the bundled libs are vulnerable[3].

So, should it be removed? For more info, see the tracker bug for its 
removal[1], there are a number of rdeps that will require fixing[4].