Gentoo Archives: gentoo-hppa

From: Guy Martin <gmsoft@g.o>
To: gentoo-hppa@l.g.o
Subject: [gentoo-hppa] SMP now working
Date: Mon, 04 Feb 2008 17:08:25
Hello all,

For all of you who where wondering about SMP, it is now working with
latest glibc and kernel sources.
You'll need glibc-2.7-r1 and a kernel >= 2.6.23.

The last remaining bugs were solved in this version.

Let me know if you still have issues and you believe it's SMP related.


Guy Martin
Gentoo Linux - HPPA port lead
gentoo-hppa@l.g.o mailing list