Gentoo Archives: gentoo-installer

From: Ladislav Laska <ladislav.laska@×××××.com>
To: gentoo-installer@l.g.o
Subject: Re: [gentoo-installer] Collision in 2006.0 GTK+ installer..
Date: Wed, 24 May 2006 13:07:34
In Reply to: Re: [gentoo-installer] Collision in 2006.0 GTK+ installer.. by Andrew Gaffney
Maybe pre-calculate dependecies and fix errors?...User-selected
packages should be preffered.

Or just make postfix default MTA

On 5/24/06, Andrew Gaffney <agaffney@g.o> wrote:
> Sieb, Glenn E (Glenn) wrote: > > Greetings! > > > > If, using the GUI installer, you check Postfix as an optional package to install (I haven't tried other MTAs yet), ssmtp is _still_ installed and then collides with Postfix, causing the install to "fail." > > > > T'is a minor thing, as it's just as easy once the install is done to unmerge ssmtp and emerge postfix, I but thought someone should be made aware about the gotcha. > > It's a known issue with a known cause. We just haven't figured out a good > solution, yet. > > -- > Andrew Gaffney > Gentoo Linux Developer Installer Project > -- > gentoo-installer@g.o mailing list > >
-- Regards Ladislav Laska S pozdravem Ladislav Laska -- gentoo-installer@g.o mailing list


Subject Author
Re: [gentoo-installer] Collision in 2006.0 GTK+ installer.. Chris Gianelloni <wolf31o2@g.o>