Gentoo Archives: gentoo-java

From: Greg Tassone <greg@×××××××.net>
To: gentoo-java@l.g.o
Subject: Re: [gentoo-java] IBM AMD64 JDK Problem
Date: Tue, 29 Nov 2005 22:29:16
Message-Id: 1133303304.8028.67.camel@localhost
In Reply to: [gentoo-java] IBM AMD64 JDK Problem by Tomasz Buchert
On Tue, 2005-11-29 at 23:57 +0100, Tomasz Buchert wrote:
> It's me again! > I already have installed Sun JDK 1.5 and now I'm trying to install IBM one. > I downloaded IBMJava2-SDK-amd64-142.x86_64.tgz and put it in > /usr/portage/distfiles . But when I run emerge ibm-jdk-bin it says that > "Digest verification Failed". > > Md5 of downloaded file is: 4e557128e803b86c2de48756d93d2 > Its size: 51454405 > > In ibm-jdk-bin I found that MD5 should be: cf22fbd783f0039a1086322a5152e99d > and filesize: 50861808 > > Doeas anybody have similar problem? Is it safe to change ebuilds on my own?
Hmmm, that is strange. I have that package installed on my system and there were no problems. Here are the specs: Size: 50861808 bytes MD5 sum: cf22fbd783f0039a1086322a5152e99d However, my package was downloaded/installed a couple of months ago. In any case, either IBM has changed something or something is corrupt and/or malicious with your existing file. I would NOT use it unless you are absolutely sure that it is verified and solid. In any case, please submit a but in Gentoo's Bugzilla about this so it can be investigated and the ebuild's updated, if appropriate. Greg


File name MIME type
signature.asc application/pgp-signature


Subject Author
Re: [gentoo-java] IBM AMD64 JDK Problem "Petteri Räty" <betelgeuse@g.o>