Gentoo Archives: gentoo-java

From: Alistair Bush <ali_bush@g.o>
To: gentoo-java@l.g.o
Cc: sayusi.ando@×××××.com
Subject: Re: [gentoo-java] maven dependency problem - plexus classworlds
Date: Sun, 29 Jun 2008 06:47:11
In Reply to: [gentoo-java] maven dependency problem - plexus classworlds by "Csányi András"
Firstly, yes this is a bug.  Filling a bug in bugzilla is fine just 
prepend the subject with [Java-overlay] to make it easy to see that it 
is an overlay bug.

Secondly,  use maven-bin that is in the tree.   Why?  because 1) it 
works 2) it works and 3) it works.

What is in java-overlay at the moment just doesn't work.


ps.  What should actually be First is "Welcome to the list.",  I need to 
improve my manners.

Csányi András wrote:
> Hi All! > > I'm new in this list and this is my first email. > > I want install maven from java-overlay but plexus-classworlds couldn't > download. I don't decide this problem is problem - i have to write to > bugzilla, or I did wrong something. > > I don't use mirrorselect and my first mirror is always > > > I have to learn to use maven and this important form me. > > Thank for yours help! > > Sayusi >
-- gentoo-java@l.g.o mailing list