Gentoo Archives: gentoo-laptop

From: Ovidiu Bivolaru <ovidiu@×××××××××××××××.ro>
To: gentoo-laptop@l.g.o
Subject: Re: [gentoo-laptop] Sensors
Date: Mon, 18 Apr 2005 19:13:41
In Reply to: Re: [gentoo-laptop] Sensors by Mads Samsing
I guess you need to check your MTA, procmail, fetchmail config files as

Mads Samsing wrote:

>Thanks, but ... > >I am using maildir, and the entries in /etc/mutt/Muttrc has been changed >in my .muttrc, and shouldn't be a problem. > >I have actually changed them in /etc/mutt/Muttrc as well. > > > >>Hi, >> >> The .maildir is created in every user's home dir because "adduser" >>command will copy /etc/skel/* in every new home dir (depends which >>parameter you use for adduser). Also, mutt is trying to read mail from >>$HOME/.maildir due to the following entries from /etc/mutt/Muttrc >>set mbox_type=Maildir >>set folder=~/.maildir >>set spoolfile=~/.maildir/ >>set record=~/.maildir-sent/ >>I guess you want to change these to ~/.mail/ and also change mbox_type >>if you are not using Maildir. This can be done in ~/.muttrc as well. If >>you are not using Maildir, also make sure you don't have "maildir" in >>USE flags. >> >>Regards, >>Ovidiu >> >>Mads Samsing wrote: >> >> >> >>>Hey everyone >>> >>>Finally lm-sensors works for me. But if I write the command: sensors -s, >>>the computer halts and nothing more happen. >>>The command: sensors, gives me the temperature. >>> >>>It is not really a problem, I am just wondering why? >>>According to a guide I found on this, sensors -s, shouldn't give any >>>problems. (It is a Transmeta TM-5800/ECS iBuddie A530). >>> >>>Another thing, though it isn't really supposed to be posted here, so I >>>won't blame anyone for not answering: I use Mutt/fetchmail/procmail. >>>All mails should be put into ~/mail/, which they are, but an empty >>>~/.maildir is created as well. Is it procmail or fetchmail that causes >>>this, and how can it be changed? >>> >>> >>> >>> >>> >>-- >>gentoo-laptop@g.o mailing list >> >> >> > > >
-- gentoo-laptop@g.o mailing list


Subject Author
Re: [gentoo-laptop] Sensors Mads Samsing <mads.samsing@××××××××.dk>