Gentoo Archives: gentoo-laptop

From: Cliff Rowley <cliffrowley@×××××.com>
To: gentoo-laptop@l.g.o
Subject: Re: [gentoo-laptop] Install problems
Date: Thu, 26 May 2005 14:37:18
In Reply to: [gentoo-laptop] Install problems by Sad Jack
Sad Jack wrote:
> Whenever I try and boot from the install CD (the same one used to > install on my desktop, the current universal 2005) installation hangs > after 'ok installing the kernel'. Nothing seems to happen, no disk > access (CD or Hard drive). > > I've tried other distros..Suse, Ubuntu, Puppy, the only one that gets me > passed the above is Slackware 10.1 which goes through the complete > install but cannot write lilo to boot. Just says it can't write and says > to do it manually.
Is there some kind of boot or virus protection switched on in your BIOS? Perhaps something that prevents the boot loader from being overwritten? Although that doesn't explain the detection weirdness. Only thing I can think of, aside from some funky unsupported hardware.
> I get the feeling that its at the hardware detection stage that is the > problem as live CD's when booted in failsafe load and work OK. I can't > find a failsafe option to boot Gentoo, is there one?
Hmm interesting. Maybe if you could boot Slackware 10.1 or boot the livecd's in failsafe and save your dmesg output it might provide some more insight (maybe). -- No virus found in this outgoing message. Checked by AVG Anti-Virus. Version: 7.0.322 / Virus Database: 266.11.17 - Release Date: 25/05/2005 -- gentoo-laptop@g.o mailing list


Subject Author
Re: [gentoo-laptop] Install problems Sad Jack <sadjack45@××××××××××.uk>