Gentoo Archives: gentoo-laptop

From: Sad Jack <sadjack45@××××××××××.uk>
To: gentoo-laptop@l.g.o
Subject: [gentoo-laptop] Install problems
Date: Thu, 26 May 2005 11:07:26
I've installed gentoo on my desktop and I'm trying now to get it to run
as a dual boot with Win XP on my laptop.

Whenever I try and boot from the install CD (the same one used to
install on my desktop, the current universal 2005) installation hangs
after 'ok installing the kernel'. Nothing seems to happen, no disk
access (CD or Hard drive).

I've tried other distros..Suse, Ubuntu, Puppy, the only one that gets me
passed the above is Slackware 10.1 which goes through the complete
install but cannot write lilo to boot. Just says it can't write and says
to do it manually.

In any case I want Gentoo!!!

Acer TravelMate 8104WLMi
Intel Pentium M 760 Processor
ATI Mobility Radeon X700 with 128Mb
100GB hard drive
DVD re writer
1GB DDR2 533

The hard drive has a small restore partition with recovery tools hidden
under windows and seen in linux as /dev/hda1. The windows install is at
/dev/hda2. I have the rest as unallocated space at the mo awaiting
(hopefully) Gentoo.

I get the feeling that its at the hardware detection stage that is the
problem as live CD's when booted in failsafe load and work OK. I can't
find a failsafe option to boot Gentoo, is there one?

I've looked around the forums and this problem has been highlighted by
others but I do not see a solution. Any ideas would be very gratefully
gentoo-laptop@g.o mailing list


Subject Author
Re: [gentoo-laptop] Install problems Jordi Molina <warp3r@×××××.com>
Re: [gentoo-laptop] Install problems Andrew Randles <ehud42@×××××.com>
Re: [gentoo-laptop] Install problems Cliff Rowley <cliffrowley@×××××.com>