Gentoo Archives: gentoo-lisp

From: Christian Faulhammer <fauli@g.o>
To: gentoo-lisp@l.g.o
Subject: [gentoo-lisp] GNU Emacs 23 hits pretest
Date: Thu, 05 Feb 2009 00:21:49
Message-Id: 20090205012105.42903302@terra.solaris

this is the copy of an entry on the Planet:

As expected [1], GNU Emacs 23 enters the so-called pretest stage. This
means, defined numbered snapshots of the current development head are
made, 23.0.90 being the first one (the row continues until .99, then
followed by .990 if needed) released last weekend. All users may test
those snapshots with
	emerge =emacs-cvs-23.0.90*
The Emacs eselect module lets you choose Emacs 23 as your primary Emacs
	eselect emacs set emacs-23
or you call it via /usr/bin/emacs-23.

Thus there is little danger to destroy your current setup, although you
should think about rebuilding all your compiled Elisp files with the
new Emacs. app-admin/emacs-updater can assist you here. Report all bugs
found either to Emacs upstream directly (M-x report-emacs-bug) or to
your beloved Gentoo Emacs team via our Bugzilla.



Christian Faulhammer, Gentoo Lisp project
<URL:>, #gentoo-lisp on FreeNode



File name MIME type
signature.asc application/pgp-signature