Gentoo Archives: gentoo-osx

From: Grobian <grobian@g.o>
To: gentoo-osx@l.g.o
Subject: Re: [gentoo-osx] Automake 1.7.0 & KDE Packages
Date: Wed, 12 Oct 2005 07:43:01
Message-Id: 20051012074235.GB14244@gentoo.org
In Reply to: [gentoo-osx] Automake 1.7.0 & KDE Packages by Sylvain OBEGI
On Tue, Oct 11, 2005 at 10:24:19PM +0100, Sylvain OBEGI wrote:
> Hi > QT is installing fine but I can't install any KDE packages as they ask > for >=automake-1.7.0 and OS X provides 1.6. What's the correct way to > handle that to try to install kate & konqueror without messing up the > system? > Thanks
I'm affraid the short answer that satisfies all of your conditions for the moment is "not". You cannot install a newer version of automake without colliding with system provided files. Best thing might be to use fink's automake, or mess with installing automake yourself in an alternative location and patch up your path or the ebuilds to use/find your new automake earlier than the system provided one. -- Fabian Groffen Gentoo for Mac OS X Project -- Interim Lead -- gentoo-osx@g.o mailing list