Gentoo Archives: gentoo-perl

From: Michele Beltrame <admin@×××××××××.info>
To: gentoo-perl@l.g.o
Subject: Re: [gentoo-perl] Perl ebuilds needing updates (45)
Date: Mon, 20 Feb 2006 09:52:40
In Reply to: Re: [gentoo-perl] Perl ebuilds needing updates (45) by Michael Cummings

> It's not going to save you much - 0.57 depends on >=Test-Base-0.49, of > which only 0.50 is currently available - and depends on a newer version > of Spiffy...
As Chisel pointed out, there's no dependency on Spiffy anymore in the Makefile.PL as the code doesn't use it. I'm not sure on tests though, but version 0.58 Makefile.PL shows nothing Spyffy-related. Michele. -- Michele Beltrame ICQ# 76660101 -- gentoo-perl@g.o mailing list