Gentoo Archives: gentoo-perl

From: Michael Cummings <mcummings@g.o>
To: gentoo-perl@l.g.o
Subject: Re: [gentoo-perl] Adding perl-core/Encode?
Date: Tue, 10 Jan 2006 15:14:40
In Reply to: [gentoo-perl] Adding perl-core/Encode? by Daniel Westermann-Clark
I'd prefer to unmask 5.8.7 instead if it were just up to me...especially
since 5.8.8 is looming in the next week or so according to nick

On Tue, 2006-01-10 at 10:10 -0500, Daniel Westermann-Clark wrote:
> Hello, > > Before opening a bug to track this, I wanted to get some feedback. > > Currently dev-util/svk depends on >=dev-lang/perl-5.8.7. The only > reason is that the version of Encode in 5.8.6 is too old. > > As part of bug 116331, I suggested adding perl-core/Encode and > depending on that in dev-util/svk. Is this something the perl herd > would consider? > > Thanks, > -- > Daniel Westermann-Clark


File name MIME type
signature.asc application/pgp-signature


Subject Author
Re: [gentoo-perl] Adding perl-core/Encode? Daniel Westermann-Clark <daniel@××××××××××××.net>
Re: [gentoo-perl] Adding perl-core/Encode? Yuval Yaari <yyuval@××××××××××.com>