Gentoo Archives: gentoo-pms

From: Ulrich Mueller <ulm@g.o>
To: gentoo-pms@l.g.o
Subject: [gentoo-pms] EAPI 4
Date: Tue, 30 Nov 2010 22:25:00
Looks like after today's council meeting we finally know what's in

It contains everything mentioned as EAPI 4 features in PMS, but with
the following differences:

Excluded / postponed to next EAPI:
  - slot operator dependencies
  - profile defined IUSE injection

Additionally included:
  + REQUIRED_USE (bug 347353)
  + MERGING_FROM (bug 347351)

How should we proceed now? Should we move the two excluded features
off to a branch (like eapi-5), and keep only EAPI 4 things in master?



Subject Author
Re: [gentoo-pms] EAPI 4 Jacob Godserv <jacobgodserv@×××××.com>
Re: [gentoo-pms] EAPI 4 Ulrich Mueller <ulm@g.o>