Gentoo Archives: gentoo-ppc-user

From: Neben Kabon <nebenkabon@×××××××.net>
To: gentoo-ppc-user@g.o
Subject: Re: [gentoo-ppc-user] Gentoo 1-4.rc7 LiveCD on a 350Mhz iMac - X trouble
Date: Fri, 06 Jun 2003 04:32:31
Message-Id: 1054874037.8148.5.camel@localhost.localdomain
In Reply to: Re: [gentoo-ppc-user] Gentoo 1-4.rc7 LiveCD on a 350Mhz iMac - X trouble by Pieter Van den Abeele
I have tried the Gentoo 1-4.rc7 LiveCD on my 600MHz ibook and my 300MHz
G3 Yosemite.  It boots O.K. to command line but when I try to bring up X
after running Xeasyconf, I get a garbled screen.  With what looks like a
(rudimentary widow manager?) but is scrambled on a diagonal.  I have
tried 8 bit and 16 bit.  When I try running...

X -xf86config /etc/X11/XF86Config-4

I get a black screen with an "X" cursor but nothing else.

Any suggestions?

Tony K.

On Wed, 2003-06-04 at 12:28, Pieter Van den Abeele wrote:
> > I have it running on my imac 233mhz > > Xeasyconf select auto and 16 bit depth should work if you boot using live > > On Wed, 4 Jun 2003, Phil Cryer wrote: > > > I downloaded and burned the live GentooPPC with Gnome. Tried it out on my > > daughters 350Mhz (slot loading) iMac with 512Megs RAM. Disk boots up fine and > > get's into Gentoo (so nice to see on her little iMac), but once I get done > > running Xeasyconf, I can't get X running. No screens found regardless of how > > many times I try/retry to configure the video. Does anyone have this running? > > What settings were used? > > > > It's very exciting to have this option, should be fun to start mailing my > > Maconly friends some cdrs with this for them to try out. I'm planning on trying > > it out here at work today on a dual 800 box too. > > > > Thanks > > P > > > > -- > > > > > > -- > > gentoo-ppc-user@g.o mailing list > > > > > -- > gentoo-ppc-user@g.o mailing list >
-- gentoo-ppc-user@g.o mailing list