Gentoo Archives: gentoo-ppc-user

From: "Daryl P. Williams" <daryl@×××××××.com>
To: gentoo-ppc-user@l.g.o
Subject: Re: [gentoo-ppc-user] newbie help with emerge --update --deep --newuse world
Date: Thu, 03 Aug 2006 13:21:01
Message-Id: 44D1F814.7000807@weblane.com
hi David. thanks for your reply. i will try your suggestions and see 
what happens.
rather than a bug in glibc,  i suspect it is some error on my part as i 
build up my
experience with gentoo. i hope to get over this issue and start using 
and working
with gentoo soon.

regards,

daryl


David wrote:
> Hi Daryl, > > The builds fail. Could be a bug in Gentoo, a misconfiguration, etc. > I do not have the answer of what is going on wrong in this case, > maybe someone else will know. > > I will do the following suggestions though. > > 1) Remove ~ppc64 from your keywords or try the glibc marked stable > (ppc64). ~ppc64 denotes the testing versions. If you are new, you > might want to go with the stable version for most packages, they > have been slightly tested better. > > 2) You can always skip glibc for now and install the other packages. > With: > emerge -av --oneshot pkg1 pkg2 ... > you will be able to merge pkg1 pkg2 ... > --oneshot will prevent them from being recorded in the world file. > If there is a build bug for glibc, it might be fixed some time soon. > Check bugs.gentoo.org and forums.gentoo.org for info too. > > Welcome to the Gentoo world and good luck with this problem. > > David > >
-- gentoo-ppc-user@g.o mailing list