Gentoo Archives: gentoo-ppc-user

From: Derek Greentree <derekgr@×××.com>
To: gentooppc-user@g.o
Subject: [gentooppc-user] rage128 fb
Date: Tue, 07 May 2002 18:58:53
Message-Id: 1020815926.9848.2.camel@pismo
In Reply to: [gentooppc-user] vnc by Derek Greentree
Hi folks,
  Here's some of the stuff I've uncovered. Looking around on Google,
some people have mentioned similar problems (but they were a long time
ago - October 2000), dealing with various endianness issues and the r128
framebuffer driver. I'll poke around more, but so far on my pismo both
vnc (tightvnc and regular vnc) and mplayer will display incorrectly:
tightvnc and mplayer display with a strange yellow tint, and regular vnc
looks like it's being drawn with an 8-bit depth, even though
investigation shows that it's not.


On Mon, 2002-05-06 at 08:30, Derek Greentree wrote:
> Hi all, > I've tried this with tightvnc and regular vnc ebuilds: I emerge > (tight)vnc, and after tweaking the font path settings, I got vncserver > to launch an actual Xvnc process that wouldn't die. However, I'm having > 2 problems: > I'd like to use fluxbox, and if I put that in my .vnc/xstartup file, > if I start anything else in that file (like gkrellm or panel), the Xvnc > process will die. It has to be fluxbox, and only fluxbox. > Secondly, when I connect from another box using vncviewer (on > Windows), colors are all messed up, and things don't redraw properly. I > was wondering if anyone else had this problem. My machine's a pismo > Powerbook. > > Thanks, > Derek Greentree > >