Gentoo Archives: gentoo-ppc-user

From: "Crístian Viana" <cristiandeives@×××××.com>
To: gentoo-ppc-user@l.g.o
Subject: Re: [gentoo-ppc-user] install ISO not bootable
Date: Sun, 06 Sep 2009 19:53:13
In Reply to: Re: [gentoo-ppc-user] install ISO not bootable by
is there any way I can boot the CD through yaboot? I'm not familiar with
this program. I googled about it and I found out I can type something like:


but that doesn't work for me. I guess it has something to do with the "boot"
directory on the ISO image, but I don't know if I can point to other file
(like /boot/ibmpower).

any other suggestion of how to boot will be appreciated, when the CD doesn't
boot itself. there's a Red Hat already installed on the machine, if it
helps. and I think the floppy drive isn't working, so I can't use it (it
shows input/output errors when I try to access some disks). so my options
are: use yaboot to boot the CD, do a network install (never done it) or use
the existing Linux. any idea?

see you,

On Sun, Sep 6, 2009 at 3:42 PM, <mattmatteh@×××.com> wrote:

> On Sun, 6 Sep 2009, Crístian Viana wrote: > > I tried install-powerpc-minimal-2008.0, it didn't work too. I have an IBM >> pSeries POWER4. >> >> try install-powerpc-minimal-2008.0.iso ? i dont remember if i used that >>> one or not. >>> >>> what powerpc computer do you have ? >>> >>> matt >>> >> >> > i only have 2 ibooks here. not familiar with ibm hardware
-- Crístian Deives dos Santos Viana [aka CD1] Sent from Campinas, SP, Brazil


Subject Author
Re: [gentoo-ppc-user] install ISO not bootable kahl@××××××××××××.ca
Re: [gentoo-ppc-user] install ISO not bootable mattmatteh@×××.com