Gentoo Archives: gentoo-science

From: Dannis 't Hart <dchart@×××.nl>
To: cryos@g.o
Cc: gentoo-science@l.g.o
Subject: [gentoo-science] works for me: qtiplot-0.9 on gentoo amd64
Date: Sat, 13 Oct 2007 14:50:30
Message-Id: 20071013163856.946ywpd30g8cggso@webmail.dds.nl
Dear cryos,

I would like to report that I emerged qtiplot-0.9 on my amd64 laptop,  
and it seems to work okay.

I was inspired by this thread on the forums:
http://forums.gentoo.org/viewtopic-t-594506-highlight-science.html

in particular this bug report: http://bugs.gentoo.org/184652
and this one: http://bugs.gentoo.org/194358

I already had gsl-1.10, decided to emerge pygsl-0.9.0 in favor of  
0.9.1 (bug 194358), edited the qwtplot3d ebuild as Francois Bissey  
(bug 184652) suggested, added ~amd64 to the qtiplot-0.9.ebuild file,  
generated new digests where necessary, and just emerged it :-)

I haven't thoroughly tested it, but it seems to work fine. I therefore  
suggest to add the ~amd64 to the qtiplot-0.9, and commit a change  
along the lines of Bissey's suggestions to qwtplot3d's ebuild.

I hope this is useful for someone other than myself, too. Don't  
hesitate to contact me if you think I could provide more useful info.

Regards,

Dannis.
-- 
gentoo-science@g.o mailing list

Replies

Subject Author
Re: [gentoo-science] works for me: qtiplot-0.9 on gentoo amd64 "Andrey G. Grozin" <A.G.Grozin@×××××××.su>