Gentoo Archives: gentoo-science

From: v_2e@×××.net
To: gentoo-science@l.g.o
Subject: [gentoo-science] [sage-on-gentoo] dependencies conflict
Date: Sun, 02 Jun 2013 09:56:39
Message-Id: 20130602125831.ca247192167284dc6d0760ad@ukr.net
Hello!
  It looks like there is some error in the package dependencies in
'sage-on-gentoo' overlay. I cannot upgrade Sage because of the
following error:


dev-python/cython:0

  (dev-python/cython-0.19.1-r1::sage-on-gentoo, ebuild scheduled for
merge) pulled in by (no parents that aren't satisfied by other packages
in this slot)

  (dev-python/cython-0.19::sage-on-gentoo, ebuild scheduled for merge)
pulled in by ~dev-python/cython-0.19[python_targets_python2_7
(-)?,-python_single_target_python2_7(-)] required by
(sci-mathematics/sage-5.9::sage-on-gentoo, ebuild scheduled for merge)



    Regards,
      Vladimir

----- 
 <v_2e@×××.net>

Replies

Subject Author
Re: [gentoo-science] [sage-on-gentoo] dependencies conflict fbissey@××××××××××××.nz