Gentoo Archives: gentoo-science

From: P Purkayastha <ppurka@×××××.com>
To: gentoo-science@l.g.o
Subject: Re: [gentoo-science] Can not run sage-notebook
Date: Sun, 21 Aug 2011 21:54:34
In Reply to: Re: [gentoo-science] Can not run sage-notebook by
On 08/22/2011 05:38 AM, fbissey@××××××××××××.nz wrote:
> Quoting v_2e@×××.net: > >> Hello! >> >> On Sun, 21 Aug 2011 23:50:50 +0800 >> P Purkayastha <ppurka@×××××.com> wrote: >> >>> Hi all, >>> Thanks to the quick help, I could upgrade my sage to 4.7.1 (from >>> 4.7.0). However, I am unable to run the notebook. And I also get a >>> similar error when I run sage by itself. >> >> The very same problem here. >> Just in case: I do not use Java at all and thus I have no jdk at all >> on my system. >> > Hope webmail gets me to the list. > What version of pynac do you have installed? > > Francois
You are on the list :) pynac version is 0.2.3: ~> eix -e pynac [I] sci-libs/pynac [1] Available versions: (~)0.2.1-r1!m (~)0.2.3!m {static-libs} Installed versions: 0.2.3!m(07:55:25 PM 08/20/2011)(-static-libs) Homepage: Description: A modified version of GiNaC that replaces the dependency on CLN by Python [1] "sage-on-gentoo" /var/lib/layman/sage-on-gentoo


Subject Author
Re: [gentoo-science] Can not run sage-notebook fbissey@××××××××××××.nz