Gentoo Archives: gentoo-security

From: Ned Ludd <solar@g.o>
To: trelane@××××××××××.net
Cc: John Chronister <chron@××××××.cz>, gentoo-security@l.g.o, gentoo-amd64@l.g.o
Subject: Re: [gentoo-security] propolice on amd64
Date: Wed, 21 Jan 2004 05:37:37
Message-Id: 1074663158.2378.951.camel@simple
In Reply to: Re: [gentoo-security] propolice on amd64 by Joseph Pingenot
For now on 2.6.x you can use the PaX patch.
GrSecurity wont exist for 2.6 for a while, so I put together a basic
patch to add after adding the pax patch which adds some of the basic
features needed from grsec In it's current state
it's far from a complete security solution like grsecurity is. 
However a significant number of people have shown interest in it and
helping with development so chances are it will turn into a maintained
project longer term.

On Tue, 2004-01-20 at 23:03, Joseph Pingenot wrote:
> Thanks for the info! > > BTW, when will the enhanced security patches be available for 2.6? > > Thanks again? > > -Joseph
-- Ned Ludd <solar@g.o> Gentoo Linux Developer


File name MIME type
signature.asc application/pgp-signature


Subject Author
Re: [gentoo-security] propolice on amd64 Joseph Pingenot <trelane@××××××××××.net>