Gentoo Archives: gentoo-security

From: Sune Kloppenborg Jeppesen <jaervosz@g.o>
To: gentoo-security@l.g.o
Subject: Re: [gentoo-security] updated GLSA 200605-08 & php-4.4.3-r1 & EMT64
Date: Tue, 05 Sep 2006 09:26:46
In Reply to: RE: [gentoo-security] updated GLSA 200605-08 & php-4.4.3-r1 & EMT64 by "Loránd Kelemen"
On Monday 04 September 2006 20:47, Loránd Kelemen wrote:
> Re, > > I knew about that update, all I say is after emerging php-4.4.3-r1 > glsa-check still shows that the system is affected. PHP5 is blocked via > package.mask, it's not installed. > > So there must be sg. wrong with the glsa, as in the previous topic.
I think the GLSA is correct but it might be that glsa-check is confused by all the arch stuff so I reopend the bug [1]. [1] -- Sune Kloppenborg Jeppesen Gentoo Linux Security Team