Gentoo Archives: gentoo-user-br

From: Cleverson Casarin Uliana <clcaul@×××××.com>
To: gentoo-user-br@l.g.o
Subject: Re: Se foi a placa de rede; era Re: [gentoo-user-br] Usar config antiga para compilar kernel
Date: Mon, 11 Jul 2011 12:38:39
Message-Id: CAJ_SLXHrMoLst1X+rMo4KddNK3p=M42SwvOpRyuLdyUggS0n9g@mail.gmail.com
In Reply to: Re: Se foi a placa de rede; era Re: [gentoo-user-br] Usar config antiga para compilar kernel by Thiago Nunes
Em 11/07/11, Thiago Nunes<thiagonunesrs@×××××.com> escreveu:
> É estranho e pouco provável que o nome do módulo tenha mudado. Para > ter certeza de que issoaconteceu faça o seguinte: >
Obrigado Thiago pelas instruções abaixo. Ontem mesmo verifiquei que o driver é o e1000e e continua funcionando sim. O problema não é no kernel e sim o dhcp, hoje vou ver pois ontem não deu tempo de confirmar mas acho que o pacote dhcpcd precisava ser atualizado. Abraços Cleverson
> 1- De boot no kernel que funciona; > 2- Rode lspci -k para mostrar o nome do driver; > 3- Vá na configuração do kernel que funciona e ache a opção que > habilita o driver que funciona, geralmente o help da opção diz o nome > do módulo; > 4- Vá na configuração do novo kernel e veja se a mesma opção existe e > está habilitada; > 5- De boot no novo kernel e rode lsmod para ver o módulo está carregado; > 6- Rode lspci -k para ver o se o kernel reconheceu o driver e se > mostra ele no "Kernel driver in use:". > > Se o driver de que tu fala é o e100 pode até ser que tenha mudado > mesmo porque eu lembro que esse driver um dia se chamou eepro100, mas > não sei quando isso mudou. > > []s > > -- > thiago > >