Gentoo Archives: gentoo-user-br

From: AngusYoung <angusyoung@g.o>
To: gentoo-user-br@××××××××××××.org
Subject: Re: [gentoo-user-br] Problema Com Emerge Usando amd64...
Date: Mon, 04 Apr 2005 17:03:24
Message-Id: 42517372.2000008@gentoo.org
In Reply to: [gentoo-user-br] Problema Com Emerge Usando amd64... by Hase
Olha, eu não tenho um amd64 nem estou envolvido nessa arquitetura, mas 
uma coisa me chamou a atenção:
" ...
The bug is not reproducible, so it is likely a hardware or OS problem.
..."

Verifique se o seu hardware está ok e tente novamente. Eu já tive 
problemas semelhantes com um Athlon e era relacionado a temperatura 
excessiva da cpu.

Abraços
--
Otavio R. Piske - AngusYoung
Gentoo [app-dicts/netmon/fbsd]
GentooBR - www.gentoobr.org


Hase wrote:
> Estou com um problema aqui, essa mensagem de erro aparece em quase todos > os Emerges que eu tento fazer... Se alguem tiver a solucao para o > problema me ajuda... pls =) Esses mesmos programas foram instalados com > sucesso em um P4 e um Sempron... Agora no amd64 esta bem complicado... > > Brigado desde ja.. e desculpe caso essa lista num seja para corrigir > esses erros... =P > > Segue a baixo o problema... e um pouco mais o "emerge --info" > > -I/usr/include -I.moc/release-shared-mt/ -o > .obj/release-shared-mt/qiconset.o kernel/qiconset.cpp > The bug is not reproducible, so it is likely a hardware or OS problem. > make[1]: *** [.obj/release-shared-mt/qfont.o] Error 1 > make[1]: *** Waiting for unfinished jobs.... > make[1]: Leaving directory > `/var/tmp/portage/qt-3.3.4-r3/work/qt-x11-free-3.3.4/src' > make: *** [sub-src] Error 2 > > !!! ERROR: x11-libs/qt-3.3.4-r3 failed. > !!! Function src_compile, Line 144, Exitcode 2 > !!! (no error message) > !!! If you need support, post the topmost build error, NOT this status > message. > > > > emerge --info: > > Portage 2.0.51.19 (default-linux/amd64/2005.0, gcc-3.4.3, > glibc-2.3.4.20041102-r > 0, 2.6.11.6 x86_64) > ================================================================= > System uname: 2.6.11.6 x86_64 AMD Athlon(tm) 64 Processor 3200+ > Gentoo Base System version 1.4.16 > Python: dev-lang/python-2.3.4-r1 [2.3.4 (#1, Mar 4 2005, > 20:56:19) > ] > dev-lang/python: 2.3.4-r1 > sys-devel/autoconf: 2.13, 2.59-r6 > sys-devel/automake: 1.8.5-r3, 1.5, 1.7.9-r1, 1.6.3, 1.4_p6, 1.9.4 > sys-devel/binutils: 2.15.92.0.2-r1 > sys-devel/libtool: 1.5.10-r4 > virtual/os-headers: 2.6.8.1-r4 > ACCEPT_KEYWORDS="amd64 ~amd64" > AUTOCLEAN="yes" > CFLAGS="-march=k8 -O2 -pipe" > CHOST="x86_64-pc-linux-gnu" > CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3/share/config > /usr/lib/X1 > 1/xkb /usr/share/config /var/qmail/control" > CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d" > CXXFLAGS="-march=k8 -O2 -pipe" > DISTDIR="/usr/portage/distfiles" > FEATURES="autoaddcvs autoconfig ccache distlocks sandbox" > GENTOO_MIRRORS="http://gentoo.seren.com/gentoo" > MAKEOPTS="-j2" > PKGDIR="/usr/portage/packages" > PORTAGE_TMPDIR="/var/tmp" > PORTDIR="/usr/portage" > SYNC="rsync://rsync.gentoo.org/gentoo-portage" > USE="amd64 X acpi alsa berkdb bitmap-fonts crypt font-server fortran gif > gpm gtk > ipv6 jp2 jpeg lzw lzw-tiff mp3 ncurses nls opengl oss pam perl png > python readl > ine ssl tcpd tiff truetype truetype-fonts type1-fonts usb userlocales > xml2 xpm x > randr xv zlib" > Unset: ASFLAGS, CBUILD, CTARGET, LANG, LC_ALL, LDFLAGS, PORTDIR_OVERLAY > > > > > ------------------------------------------------------- > Esta mensagem foi verificada pelo Anti-Vírus NetUno. > NetUno Internet - http://www.netuno.com.br > > -- > gentoo-user-br@g.o mailing list > >
-- gentoo-user-br@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-br] Problema Com Emerge Usando amd64... Wagner Hebert <wagner_hebert@×××××××××.br>
Re: [gentoo-user-br] Problema Com Emerge Usando amd64... hase <hasegawa@××××××××××.br>