Gentoo Archives: gentoo-user-br

From: Jeronimo Zucco <jczucco@×××.br>
To: gentoo-user-br@l.g.o
Subject: Re: [gentoo-user-br] Problema no emerge system
Date: Wed, 18 May 2005 12:13:03
Message-Id: 428B3073.1010003@ucs.br
In Reply to: [gentoo-user-br] Problema no emerge system by Jeronimo Zucco
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

So para passar para o pessoal que consegui contornar o problema com o
que eu vi em

http://forums.gentoo.org/viewtopic-t-318172-highlight-ladcca.html

# USE="-gdbm bootstrap" emerge --nodeps --oneshot libperl perl
Then after perl finishes merging, emerge --oneshot openssl, then do the
emerge -e system (twice).


Abri um bug sobre isso no bugzilla:
http://bugs.gentoo.org/show_bug.cgi?id=92999

Porem, agora estou parado em outro problema, da svgalib... Nunca tive
problemas pra instalar a partir do stage 1, agora só tá dando pau de
dependencias. Ta decaindo o gentoo ?

[]'s
- --
Jeronimo Zucco
LPIC-1 Linux Professional Institute Certified
Certificado Conectiva Linux
Núcleo de Processamento de Dados
Universidade de Caxias do Sul

"Use the Source, Luke!"

Jeronimo Zucco wrote:
> Estou instalando o gentoo, e dah o seguinte erro quando estou dando o > emerge --emptytree system : > > > >>>>>Source unpacked. > > Operating system: i686-whatever-linux2 > You need Perl 5. > > !!! ERROR: dev-libs/openssl-0.9.7e-r1 failed. > !!! Function src_compile, Line 158, Exitcode 1 > !!! config failed > !!! If you need support, post the topmost build error, NOT this status > message. > > > > Meu USE: > USE="X gtk gnome -kde -qt perl acpi dvd cdr alsa icq imap jpeg mime > mozilla mysql opengl python samba ncurses xmms avi cups divx4linux java > javascript jpeg ldap mp3 mpeg png ssl svga zlib mime msn unicode" > > FLAGS: > CFLAGS="-march=pentium4 -O2 -pipe -fomit-frame-pointer -msse2 -mmmx" > CXXFLAGS="${CFLAGS} > > Se alguem souber o que eh e puder me ajudar, agradeço. > > -- > Jeronimo Zucco > LPIC-1 Linux Professional Institute Certified > Certificado Conectiva Linux > Núcleo de Processamento de Dados > Universidade de Caxias do Sul > > "Use the Source, Luke!"
-----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.1 (GNU/Linux) iD8DBQFCizBzTCq0VJ4DIPwRAv3WAKCS+sMWHLcZQAByEgrPlpyOmiCIewCgiRgd cqij/ojk3IZL/CYJHfoXwcw= =IsMx -----END PGP SIGNATURE----- -- gentoo-user-br@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-br] Problema no emerge system Estanislau <estanislau.puhl@×××××.com>