Gentoo Archives: gentoo-user-cs

From: "Jan Kundrát" <jan.kundrat@×××.cz>
To: gentoo-user-cs@××××××××××××.org
Subject: Re: [gentoo-user-cs] gpgme bez gpgsm
Date: Fri, 17 Dec 2004 18:48:44
In Reply to: Re: [gentoo-user-cs] gpgme bez gpgsm by Petr Koval
Petr Koval wrote:
> Am Freitag, 17. Dezember 2004 18:52 schrieb Jan Kundrát: > > >>Petr Koval wrote: >> >>>emerge gpgme >>>checking for gpgsm... no >>>configure: WARNING: >>>*** Could not find GpgSM, install GpgSM or use --with-gpgsm=PATH to >>>enable it *** >>> GPGME v0.9.0 has been configured as follows: >>> >>> GnuPG version: min. 1.2.2 >>> GnuPG path: /usr/bin/gpg >>> >>> GpgSM version: min. 1.9.6 >>> GpgSM path: no > > >>s jakejma USE flags to emergujes? `emerge -pv gpgme`? > > > marco root # emerge -pv gpgme > These are the packages that I would merge, in order: > Calculating dependencies ...done! > [ebuild R ] app-crypt/gpgme-0.9.0-r1 0 kB > Total size of downloads: 0 kB > > ten sam osobe nema zadne USEs jak vidim > > zatim sem o moznosti existence gpgsm nasel pouze > > ale emerge -p gpgsm tu pritomnost nepotvrzuje > > Petr
ahoj, tak jsem hledal na bugs.g.o, nasel jsem mimo jine to, ze gpgsm byl nejakej dacasnej hack, dokud gpgme nebude neco umet. nicmene u me build probiha bez problemu: checking for gpgsm... no configure: WARNING: *** *** Could not find GpgSM, install GpgSM or use --with-gpgsm=PATH to enable it *** checking for funopen... no a pokracuje dal. `emerge sync` nepomuze? jkt -- cd /local/pub && more beer > /dev/mouth -- gentoo-user-cs@g.o mailing list


Subject Author
Re: [gentoo-user-cs] gpgme bez gpgsm Petr Koval <nuxnet@××××××.at>