Gentoo Archives: gentoo-user-de

From: Michael Kurz <betheg@×××.net>
To: gentoo-user-de@l.g.o
Subject: [gentoo-user-de] bootstrap.sh -f?
Date: Thu, 25 Nov 2004 13:39:35
Message-Id: 41A5DFAD.4070005@gmx.net
Hi,
irgendwie stelle ich mich heute 'saudumm' an.

Ich habe seit ein paar Tagen endlich eine Breitbandverbindung und wollte 
mich mit dieser auch gleich an eine Gentoo Installation mit der LiveCD 
2004.3 (stage1) wagen (stage3 habe ich schon vorher mal gemacht hat 
wunderbar geklapt).
Nach dem ich alles soweit vorbereitet habe tippte ich laut Anleitung
scripts/bootstrap.sh -f
um mir die notwendigen files zu besorgen nach einer weile war es dann 
soweit. Also endlich dann voller vorfreute ein
scripts/bootstrap.sh
aber dann leider nur eine Meldung
*System has bootstrapped already!
[...]
*Press enter to continue or CTRL-C to abort ...
ich also enter gedrückt und nach dem configurieren der enviroment steht 
da dann
 >>> No outdated packages were found on your system.
Irgend wie ging der bootstrap Prozess an mir vorbei ?:)
Jetzt sitz ich hier und weiss nicht mehr weiter. Denn ein emerge system 
funktioniert auch nicht (kann eigendlich auch nicht), vielleich kann mir 
einer nach dem er aus gelacht hat ;) einen tip geben.

Gruß
Michael

PS hatte heute nur ca 3h schlaf man möge mir also verzeihen.



--
gentoo-user-de@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-de] bootstrap.sh -f? Torsten Ullmann <ml@×××××.net>
Re: [gentoo-user-de] bootstrap.sh -f? Michael Kurz <betheg@×××.net>