Gentoo Archives: gentoo-user-de

From: Andreas Volz <lists@×××××××××.net>
To: gentoo-user-de@l.g.o
Subject: [gentoo-user-de] Oracle 10g installieren?
Date: Thu, 18 Nov 2004 22:05:12
Message-Id: 20041118230001.1676d33d@frodo.mittelerde
Hi,

ich versuche gerade verzweifelt Oracle 10g lite zum testen unter Gentoo
zu installieren. Leider haut es schon bei der Installation nicht hin.
Diese Meldung kommt:

> Initializing Java Virtual Machine from > ../../stage/Components/oracle.swd.jre/1.3.1.0.0/1/DataFiles/Expanded/ > jre/linux/bin/java. Please wait...
head: `-1' option is obsolete; use `-n 1' since this will be removed in the future Error occurred during initialization of VM Unable to load native library: /media/iso/oracle/Disk1/stage/Components/oracle.swd.jre/1.3.1.0.0/1/Dat aFiles/Expanded/jre/linux/lib/i386/libjava.so: symbol __libc_wait, version GLIBC_2.0 not defined in file libc.so.6 with link time reference Heißt das ich muss ein glibc-2.0 installiert haben? Bei mir ist die Version glibc-2.3.4.20040808-r1 installiert. Scheinbar kann man glibc wohl in verschiedene Slots installieren, aber in /usr/portage/sys-libs/ int die kleinste Version glibc-2.2.5-r9. Was kann ich da machen? Gruß Andreas -- gentoo-user-de@g.o mailing list

Replies

Subject Author
[gentoo-user-de] Re: Oracle 10g installieren? Holger Hoffstaette <holger@×××××××.de>