Gentoo Archives: gentoo-user-de

From: Julian Rath <julian.rath@×××××.com>
To: gentoo-user-de@l.g.o
Subject: [gentoo-user-de] WLAN-Karte
Date: Mon, 22 Nov 2004 21:12:49
Message-Id: c182a3ed04112213121b49ab2b@mail.gmail.com
hallo,
ich habe mir gestern eine PCMCIA Surecom EP-9428-g karte gekauft.
Allerding habe ich folgendes Problem:
Wenn ich die Karte reinstecke passiert genau garnix, auch mit
Verbose-Debug, ich habe es auch mit einer älteren 10MBit Lan Karte
versucht diese wird erkannt und funktoniert.

Mit knoppix das selbe.

Villeich wer von euch eine idee.

Danke
Julian

==LSPCI==
0000:02:04.0 CardBus bridge: Texas Instruments PCI1620 PC Card
Controller (rev 01)
0000:02:04.1 CardBuLinux Kernel Card Services
  options:  [pci] [cardbus] [pm]
ACPI: PCI interrupt 0000:02:04.0[A] -> GSI 11 (level, low) -> IRQ 11
Yenta: CardBus bridge found at 0000:02:04.0 [103c:006d]
Yenta: Enabling burst memory read transactions
Yenta: Using CSCINT to route CSC interrupts to PCI
Yenta: Routing CardBus interrupts to PCI
Yenta TI: socket 0000:02:04.0, mfunc 0x01111d22, devctl 0x64
Yenta: ISA IRQ mask 0x00f8, PCI irq 11
Socket status: 30000006
ACPI: PCI interrupt 0000:02:04.1[B] -> GSI 10 (level, low) -> IRQ 10
Yenta: CardBus bridge found at 0000:02:04.1 [103c:006d]
Yenta: Using CSCINT to route CSC interrupts to PCI
Yenta: Routing CardBus interrupts to PCI
Yenta TI: socket 0000:02:04.1, mfunc 0x01111d22, devctl 0x64
Yenta: ISA IRQ mask 0x00f8, PCI irq 10
Socket status: 30000006
cs: IO port probe 0x0c00-0x0cff: clean.
cs: IO port probe 0x0800-0x08ff: clean.
cs: IO port probe 0x0100-0x04ff: excluding 0x200-0x20f 0x4d0-0x4d7
cs: IO port probe 0x0a00-0x0aff: clean.
s bridge: Texas Instruments PCI1620 PC Card Controller (rev 01)
0000:02:04.2 System peripheral: Texas Instruments PCI1620 Firmware
Loading Function (rev 01)

==CS aus dmesg==

--
gentoo-user-de@g.o mailing list