Gentoo Archives: gentoo-user-es

From: German Lopez Cortina <glopez@×××××××××××××××.cu>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Error en Codificacion
Date: Mon, 30 Nov 2009 16:02:30
Message-Id: 4B13D169.7010407@estudiantes.uci.cu
In Reply to: Re: [gentoo-user-es] Error en Codificacion by "Guillermo M. Narvaja"
Guillermo M. Narvaja escribió:
> El dom, 29-11-2009 a las 21:27 -0500, German Lopez Cortina escribió: > >> Hace apenas 5 dias me decidi a instalar en mi PC de trabajo Gentoo lo >> hice a traves de stage y portage >> luego de tener el sistema base funcionando me dispuse a instalar un >> entorno de escritorio (kde-4.3.3) y para sorpresa mia cuando lo tuve >> funcional me ocurrio lo inesperado todo lo que debe ser texto , >> caracteres se ven sustituidos por un caracter extrano en forma de >> cuadrito, este problema no solo me ha pasado a mi sino tambien a >> companneros mios con un poco de experiencia en el trabajo con Gentoo y >> para ellos este problema es nuevo. Alguien que me pueda ayuda pues no >> deseo verme obligado a usar Debian. >> >> > Mirá el archivo /etc/conf.d/consolefont, tenés que cambiar la variable > CONSOLEFONT a "lat9w-16". > > Para más info mirá http://www.gentoo.org/doc/es/guide-localization.xml > (punto 7). > > Yo también uso CONSOLETRANSLATION="8859-1_to_uni" pero no estoy seguro > si está bien... > > > Cambie la variabel en el consolefont pero no resolvio nada el tema es que el error esta dado en las cuando levanto el entorno de escritorio en consola todo esta de maravilla