Gentoo Archives: gentoo-user-es

From: Xar <extremdur2@×××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Problemas con videodev
Date: Mon, 31 Oct 2011 03:55:42
Message-Id: 80f1761b0510020220s648ec0a5p@mail.gmail.com
In Reply to: [gentoo-user-es] Problemas con videodev by "Víctor Fragoso"
El error puede ser debido a que faltan parámetros al módulo. Mira bien
la wiki o mira por google a ver como llamar a ese modulo y con que
parámetros.

El 2/10/05, Víctor Fragoso<stonedgorilla@×××××.com> escribió:
> Hola, Estoy tratando de usar una cámara Logitech Quicktime Messenger en > Gentoo, para esto me base en el wiki de gentoo, todo va bien pero cuando le > doy un lsmod sólo consigo esto > > stoned@dude ~ $ lsmod > Module Size Used by > quickcam 74148 0 > > Cuando el Wiki dice que también debe aparecer el módulo videodev, ahora en > cuanto a mi kernel estoy usando 2.6.12-gentoo-r10, compilo el kernel con la > opción videolinux como módulo y a la hora de cargarlo me manda un error > > dude linux-2.6.12-gentoo-r10 # modprobe videodev > FATAL: Error inserting videodev > (/lib/modules/2.6.12-gentoo-r10/kernel/drivers/media/video/videodev.ko): > Input/output error > > Cuando no lo compilo como módulo, simplemente intento correr el xawtv -c > /dev/video0 y dice que no hay tal dispositivo pero > > stoned@dude ~ $ ls -lh /dev/video0 > crw-rw-rw- 1 root root 81, 0 Oct 1 17:50 /dev/video0 > > ¿Alguna sugerencia? > > -- > Víctor Manuel Fragoso Rojas > Website: http://www.stonedgorilla.net/
-- gentoo-user-es@g.o mailing list