Gentoo Archives: gentoo-user-es

From: Dan Armak <danarmak@g.o>
To: gentoo-announce@g.o
Subject: [gentoo-user-es] [gentoo-announce] Announce: KDE 3.0.3
Date: Mon, 19 Aug 2002 09:47:04
Message-Id: 200208191316.59698.danarmak@gentoo.org
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello everyone,

I've committed ebuilds for KDE 3.0.3. It's a bugfix release which will replace 
your installed KDE 3.0.x. There's also kdevelop-2.1.3, a bugfix release that 
comes with kde 3.0.3. kde-i18n ebuilds will follow in a few hours.

- From the announcement at http://www.kde.org/announcements/announce-3.0.3.html:

"KDE 3.0.3 contains an important fix for handling SSL certificates. Anyone who 
uses Konqueror for secure transactions on the Internet is strongly urged to 
upgrade. Users of Internet Explorer, which suffers from the same problem but 
which does not yet have a fix available, are also encouraged to switch to KDE 
3.0.3." 

- -- 
Dan Armak
Gentoo Linux developer (KDE)
Matan, Israel
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9YMWbUI2RQ41fiVERAlFjAJ9n0iwaUUmBrcv4BFhQ013xu8WoxQCeIV5H
yKQqEONf7wzrWc/5KlKGMws=
=h4DM
-----END PGP SIGNATURE-----

_______________________________________________
gentoo-announce mailing list
gentoo-announce@g.o
http://lists.gentoo.org/mailman/listinfo/gentoo-announce