Gentoo Archives: gentoo-user-fr

From: gwenhael <gwenjo@××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] Aspell et linguas
Date: Mon, 25 Feb 2008 20:17:21
Message-Id: 20080225211151.54c9ddaa@omniBook
In Reply to: Re: [gentoo-user-fr] Aspell et linguas by "Damien Thébault"
On Mon, 25 Feb 2008 19:35:40 +0100
Damien Thébault <damien.thebault@×××××××.net> wrote:

> Le lundi 25 février 2008 à 08:23 +0100, gwenhael a écrit : > > Bonjour, > > Je suis confronté à un problème relatif à aspell et à LINGUAS. > > En faisant mes mises à jour j'ai vu apparaître un aspell-en-0.51.1 > > qui bloque avec aspell-0.60.5. > > C'est simple : dans l'ebuild de la nouvelle version de aspell (0.60*), > on voit ça : > RDEPEND="[...] > !=app-dicts/aspell-en-0.5*" > # English dictionary 0.5 is incompatible with aspell-0.6 > > Donc ça veut dire que tu as aspell-en-0.5* installé, et qu'il y a un > conflit avec la nouvelle version que tu veux installer. > La solution (comme souvent dans ce genre de cas là), c'est de > désinstaller le paquet qui a l'ancienne version. > Donc désinstalle aspell-en et ça devrait tout bien marcher après. > > -- > Damien Thebault > > Key C15AB8AF > Fingerprint 8FB9 8576 7033 4B45 3DF5 88E8 5471 1A44 C15A B8AF
Sauf que le problème ne viens pas du fait qu'il y a un blocage mais un paquet qui n'as strictement rien à faire sur mon ordi... Je n'ai absolument pas besoin de aspell-en et jusqu'à ce matin il n'était pas installé... a+ Gwenhaël ------- http://www.trabucayre.com Arsenic et vieilles ferailles -- gentoo-user-fr@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] Aspell et linguas gwenhael <gwenjo@××××.fr>