Gentoo Archives: gentoo-user-fr

From: NetFab <netfab@×××××.com>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] ou est mod_php 5 ??
Date: Mon, 26 Sep 2005 10:00:23
Message-Id: 4337C6D2.4080703@gmail.com
In Reply to: Re: [gentoo-user-fr] ou est mod_php 5 ?? by Merillon Jean-Jacques
Merillon Jean-Jacques a écrit :
> > Merci pour tous ces lien, je les ai en effet suivi pour migré de > dev-php/php & dev-php/mod_php à dev-lang/php. > > Il me reste un question, j'ai supprimé dev-php/php & dev-php/mod_php j'ai > maintenant uniquement dev-lang/php avec les bonnes USE. > > Pourtant ce matin je suis surpris car un emerge -puvND world me propose > d'installer dev-php/php-4 (comme nouveau package) etrange, non ? Je ne > l'ai pas installé et mon apache2/php marche à merveille. > > J'ai regardé dans mon /var/lib/portage/world je ne vois rien qui > provoquerai cette installation ! > > Comment puis-je savoir quelle dependence provoque cela ? > > Merci >
Bonjour, Essayes de le masquer : echo =dev-php/php-4-LA_VERSION >> /etc/portage/package.mask En remplaçant LA_VERSION par le numero de version exact de php4 qui doit être installé. Ensuite tu refais ton emerge -puvND world. -- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] ou est mod_php 5 ?? Merillon Jean-Jacques <jjmerillon@××××.fr>