Gentoo Archives: gentoo-user-fr

From: Didier Link <didier@××××××××××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] emerge xerces => portage_exception.InvalidAtom: >=app-crypt/gnupg-1.2*
Date: Sun, 10 Aug 2008 08:36:20
Message-Id: 20080810103612.4bcae510@neutrino
In Reply to: [gentoo-user-fr] emerge xerces => portage_exception.InvalidAtom: >=app-crypt/gnupg-1.2* by Pascal Ronecker
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le Sun, 10 Aug 2008 09:22:48 +0200,
Pascal Ronecker <pascal.ronecker@××××.fr> a écrit :

> Bonjour la liste !
Bonjour,
> > je suis en plein upgrade d'un systeme un peu vieillot, et c est au > tour de java. > Je suis le tuto : http://www.gentoo.org/proj/en/java/java-upgrade.xml > > mais au ceck-environnement j'ai un message qui me dit que xerces-2 > manque. J'essaie donc de l'installler mais un emerge-xerces me renoie > ceci (voir ci dessous). > > Une idée pour me sortir du problème ?
gnupg-1.2 n'existe plus dans l'arbre portage c'est pour cela qu'emerge râle un peu je suppose. Essaie de regarder dans tes fichiers de conf (/etc/portage/* notamment) si tu as une ligne avec gnupg-1.2* par exemple et supprime la. Si c'est le paquet lui-même qui pose problème unmerge le avant de relancer la mise à jour. Tiens-nous au courant !! Et bon dimanche ;) Didier - -- Didier Link <didier@××××××××××××.fr> Jabber : didier_link@××××××.fr MSN : zanfib@×××××××.fr SIP : Zanfib@×××××.net Clé GPG : 75BAC9EE -----BEGIN PGP SIGNATURE----- Version: GnuPG v2.0.9 (GNU/Linux) iEYEARECAAYFAkieqIAACgkQkyPwinW6ye6QhACfeSKTkSMPgiVY9gVdATSdt4ge DygAnihnJMpwI21WqvR+EcIcApXC0mZF =d01M -----END PGP SIGNATURE-----

Replies

Subject Author
Re: [gentoo-user-fr] emerge xerces => portage_exception.InvalidAtom: >=app-crypt/gnupg-1.2* Pascal Ronecker <pascal.ronecker@××××.fr>