Gentoo Archives: gentoo-user

From: James <wireless@×××××××××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] php blocking
Date: Tue, 24 Jan 2006 16:41:43
Message-Id: loom.20060124T171348-5@post.gmane.org
Hello,

I've looked at the previous threads, but I cannot seem to remove (unmerge)
these packages:

[blocks B     ] dev-php/mod_php (is blocking dev-lang/php-5.0.5-r5)
[blocks B     ] dev-php/php (is blocking dev-lang/php-5.0.5-r5)
[blocks B     ] dev-php/mod_php (is blocking dev-php/PEAR-PEAR-1.3.6-r4)
[blocks B     ] dev-php/php (is blocking dev-php/PEAR-PEAR-1.3.6-r4)


Ideas on what to remove, so php5 can be exclusively installed via:

http://www.gentoo.org/proj/en/php/php-upgrading.xml

This page does not tell you what to remove to clear the blocking.

equery list 'dev-php/'   <reveals:>
[ Searching for all packages in 'dev-php' among: ]
 * installed packages

In fact I used 'eix php' and 'eix pear' and  could find nothing at 
all installed. I'm stumped as to how to fix this problem.

Ideas?


James



-- 
gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] php blocking James Ausmus <james.ausmus@×××××.com>