Gentoo Archives: gentoo-user

From: "Marcin Niśkiewicz" <mniskiewicz@××.pl>
To: gentoo-user@l.g.o
Subject: [gentoo-user] version of different apps in gentoo portage
Date: Fri, 21 Mar 2008 14:42:27
Message-Id: 76219cbd.cbf8603.47e3c947.7adf3@o2.pl
1 Hello
2 I have a question about versions of some applications in gentoo portage.
3 As I noticed there are some apps which stable version aren't updated too frequently.
4
5 for example
6 mod_security for apache
7 on official page there is stable version 2.5.1 and in portage :
8
9 [ebuild R ] www-apache/mod_security-2.1.2 USE="-doc" 0 kB
10
11 amavisd
12 officialy - stable version 2.5.4 - there is even RC for 2.6 version and in portage:
13
14 [ebuild N ] mail-filter/amavisd-new-2.4.1 USE="mysql -ldap -milter -postgres" 823 kB
15
16 I understand that to be marked as stable in gentoo it needs to has some time but for example 2.4.1 amavisd version is from 2006.05.08
17 so it lasts really long and I don't know why?!
18 I know that I can install it from sources but for sure there's important reason why the newest versions aren't in portage.
19
20 and by the way - it's my first post here so best regards to everyone :)
21
22 nichu
23
24
25 --
26 gentoo-user@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-user] version of different apps in gentoo portage Henry Gebhardt <hsggebhardt@××××××××××.com>