Gentoo Archives: gentoo-user

From: covici@××××××××××.com
To: gentoo-user@l.g.o
Subject: Re: [gentoo-user] php 5.3.3 will not emerge
Date: Mon, 23 Aug 2010 00:51:08
Message-Id: 22847.1282524604@ccs.covici.com
In Reply to: Re: [gentoo-user] php 5.3.3 will not emerge by "Arttu V."
1 Arttu V. <arttuv69@×××××.com> wrote:
2
3 > covici@××××××××××.com wrote:
4 > > Hi. I am having problems emerging php-5.3.3-r1 -- I am not sure if its
5 > > related to the glibc problems, however its strange -- the heart of the
6 > > matter is that /usr/include/mysql/my_global.h is looking for
7 > > my_compiler.h which does not exist -- google search reveals nothing --
8 > > so any ideas would be appreciated.
9 >
10 > http://bugs.gentoo.org/show_bug.cgi?id=333923
11 >
12 > Time to locally mask the current latest MySQL version?
13
14 I guess so, quality control seems to be declining -- I still like gentoo
15 very much, and maybe its my imagination, but there seems to be more
16 screwups last several months.
17
18 Thanks much for the bug I appreciate all the help from this list.
19
20 --
21 Your life is like a penny. You're going to lose it. The question is:
22 How do
23 you spend it?
24
25 John Covici
26 covici@××××××××××.com