Gentoo Archives: gentoo-user

From: Kruglov Sergey <kr_serge@×××××××.com>
To: gentoo-user-list <gentoo-user@l.g.o>
Subject: [gentoo-user] old kernels are installed during the upgrade
Date: Tue, 02 Jan 2018 11:55:03
Message-Id: HE1P189MB0410D7DCD56EB38F8C7A8E9BEF190@HE1P189MB0410.EURP189.PROD.OUTLOOK.COM
Hello, All!


Now I have  gentoo-sources-4.14.8-r1 installed.

After  "emerge --ask --update --deep --with-bdeps=y --newuse @world" command emerge installs old kernel in NS (after first update 4.12.12, after second update 4.9.49-r1).
How can I fix it?
There is sys-kernel/gentoo-sources in my world set.

Replies

Subject Author
Re: [gentoo-user] old kernels are installed during the upgrade Alexander Kapshuk <alexander.kapshuk@×××××.com>
Re: [gentoo-user] old kernels are installed during the upgrade Stroller <stroller@××××××××××××××××××.uk>
Re: [gentoo-user] old kernels are installed during the upgrade Neil Bothwick <neil@××××××××××.uk>