Gentoo Archives: gentoo-user

From: Consus <consus@××××.net>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Unstable packages on stable Gentoo
Date: Sun, 08 Mar 2020 20:22:31
Message-Id: 20200308202241.GA3110@redacted
Hi,

Is it somehow possible to install unstable packages on stable Gentoo
without manual unmasking? Say, package dev-util/perf does not have _any_
stable ebuild, so IMO there is actually no point in manual unmasking,
because user does not have any choice between stable/unstable.

Replies

Subject Author
Re: [gentoo-user] Unstable packages on stable Gentoo Alessandro Barbieri <lssndrbarbieri@×××××.com>
Re: [gentoo-user] Unstable packages on stable Gentoo Michael Orlitzky <mjo@g.o>