Gentoo Archives: gentoo-user

From: Jigme Datse Yli-RAsku <jigme.datse@×××××××××××××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Emerging media-sound/supercollider fails with"multilib-strict check failed!"
Date: Tue, 02 Jan 2018 17:19:10
Message-Id: ba683a93-0084-2e24-1c88-7a2a49e88dd3@datsemultimedia.com
I'm not sure where best to address this, so for now I am starting here.
I'd like to have this addressed, and be able to emerge it without
disabling "multilib-strict" as it seems that this has been enabled
because these packages are going to end up hard failing before too long.

Is there a good way to end up reporting these kinds of things?  I really
wish this (and other packages which might have this problem) fixed.  If
this isn't the right place to put this, could someone tell me where, and
if I need other information?

Jigme Datse Yli-Rasku

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies