Gentoo Archives: gentoo-user

From: Mick <michaelkintzios@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] What are the implications of this kde-base/ksysguard message?
Date: Fri, 09 May 2014 10:51:39
Message-Id: 201405091151.24935.michaelkintzios@gmail.com
I have seen this pop-up every time I update kde-base/ksysguard but I am not 
sure if I should be worried about it.  I do not fully understand the 
implications of it.  I do not run Java on my PCs, so is that warning still 
something I take heed of and what precautions should I put in place?

==================================================
 * Messages for package kde-base/ksysguard-4.11.9:

 * Note that ksysguard has powerful features; one of these is the executing of 
arbitrary
 * programs with elevated privileges (as data sources). So be careful opening 
worksheets
 * from untrusted sources!
==================================================

-- 
Regards,
Mick

Attachments

File name MIME type
signature.asc application/pgp-signature