Gentoo Archives: gentoo-user

From: Fei Liu <feiliu@×××××××××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] help with emerge package recompile
Date: Fri, 02 Feb 2007 20:18:12
Message-Id: 45C39B5C.5070907@aepnetworks.com
1 Hello, I was going to install 'webalizer' (apache monitoring software)
2 by 'emerge -kv webalizer', I got the following error:
3
4 !!! ERROR: app-admin/webalizer-2.01.10-r12 failed.
5 Call stack:
6 ebuild.sh, line 1555: Called dyn_setup
7 ebuild.sh, line 668: Called pkg_setup
8 webalizer-2.01.10-r12.ebuild, line 45: Called die
9
10 !!! recompile gd with USE="png"
11 !!! If you need support, post the topmost build error, and the call
12 stack if relevant.
13
14 I tried to do 'USE="png" emerge -update gd', and I got a scary list of
15 package ebuilds:
16 [ebuild N ] media-libs/gd-2.0.33 USE="png*"
17 [ebuild N ] media-libs/freetype-2.1.10-r2
18 [ebuild N ] media-libs/libpng-1.2.12
19 [ebuild N ] sys-devel/libtool-1.5.22
20 ....skipped
21
22 What should I do in this case? How exactly should I update my 'gd'
23 package? Sorry, I am still new to the emerge system.
24
25 Thanks,
26 Fei
27 --
28 gentoo-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-user] help with emerge package recompile Jakob Buchgraber <jakob.buchgraber@××××××××××.com>
Re: [gentoo-user] help with emerge package recompile Fei Liu <feiliu@×××××××××××.com>