Gentoo Archives: gentoo-user

From: Andrew Gaydenko <a@××××××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] [OT] svn: Shallowing...
Date: Sun, 29 Jun 2008 18:09:01
Message-Id: 200806292207.49897@goldspace.net
Hi!

After subversion upgrading to v.1.5 I have the error shown below (svn is 
called from amarok-svn.sh script, I can not use another amarok backend 
rather 'yauap', but last one is not supported in portage). I have tried 
to get help from Subversion Users mailing list, but have got a silence.

Has anybody ideas how to resolve the problem?


Andrew

//---------------------------------------------

Amarok-svn (Version 3.2.1)
============================

Used configuration
--------------------
(Use --help to get information on how to change it.)

SVN server:                                     svn://anonsvn.kde.org
Language for localization and documentation:    en_US
Extra configuration 
options:                    --without-arts --with-yauap
Command for getting root privileges:            kdesu
Build ID:                                       Off
Build 
directory:                                /wrk/cvs/amsvn/amarok-svn
Clean source tree:                              On

###################### #### ### ## ## ## # #

# 1/12 - Checking out base files.
svn: Shallowing of working copy depths is not yet supported

ERROR: The SVN transfer didn't finish successfully.
-- 
gentoo-user@l.g.o mailing list