Gentoo Archives: gentoo-user

From: Neil Bothwick <neil@××××××××××.uk>
To: gentoo-user@l.g.o
Subject: Re: [gentoo-user] libtool 2.x upgrade
Date: Fri, 26 Feb 2010 09:11:37
Message-Id: 20100226090743.18fd7f26@digimed.co.uk
In Reply to: [gentoo-user] libtool 2.x upgrade by bn
On Fri, 26 Feb 2010 02:15:09 +0100, bn wrote:

> I have a stable x86 system that requires still a bit of updating, among > those libtool and gcc. Since I need the system to be usable *now* for > work reasons, I don't feel like updating gcc and rebuilding it all with > an emerge -e system / emerge -e world, but more and more packages want > to upgrade to libtool 2.x
GCC is slotted, so you can install the latest version but switch back to the old version instantly if it gives you problems. Unless the is an ABI change, which hasn't happened for a while, it is not necessary to rebuild everything. -- Neil Bothwick There's no place like ~

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-user] libtool 2.x upgrade bn <brullonulla@×××××.com>