Gentoo Archives: gentoo-user

From: Florian Philipp <lists@××××××××××××××××××.net>
To: gentoo-user@l.g.o
Subject: [gentoo-user] Compatibility with Kernel 2.6.9
Date: Thu, 26 Mar 2009 17:46:57
Message-Id: 49CBBF99.4080307@f_philipp.fastmail.net
Hi list!

A quick question:

If i install Gentoo on a system with a kernel version 2.6.9 (don't ask
...), are there issues I should be aware of?

Do I have to mask newer glibc-versions, newer kernel headers or some use
flags? What about the nptl use flag?

Thanks in advance!
Florian Philipp

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-user] Compatibility with Kernel 2.6.9 Alan McKinnon <alan.mckinnon@×××××.com>
Re: [gentoo-user] Compatibility with Kernel 2.6.9 Albert Hopkins <marduk@×××××××××××.org>
Re: [gentoo-user] Compatibility with Kernel 2.6.9 Florian Philipp <lists@××××××××××××××××××.net>