Gentoo Archives: gentoo-user

From: Mick <michaelkintzios@×××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] crypto with dolphin:5
Date: Fri, 21 Apr 2017 09:34:45
Message-Id: 2504660.5cjt4CL6Bi@dell_xps
I've updated dolphin to kde-apps/dolphin-16.12.3 and elog advised me:

* Messages for package kde-apps/dolphin-16.12.3:

 * For crypto actions, please install kde-apps/kleopatra:5

So off I went keywording kleopatra:5, only to discover that it needs USE flags 
[cxx,qt5] which I recall were disabled recently, or gpgme would not install.  
This is the output I get.

# emerge -1aNDv kde-apps/kleopatra:5

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy ">=app-crypt/gpgme-1.7.1[cxx,qt5]".
(dependency required by "kde-apps/kleopatra-17.04.0::gentoo" [ebuild])
(dependency required by "kde-apps/kleopatra:5" [argument])


So, what's the recommended way forward?
-- 
Regards,
Mick

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-user] crypto with dolphin:5 "Arthur Țițeică" <arthur@×××××××××××××.ro>