Gentoo Archives: gentoo-user

From: maxim wexler <blissfix@×××××.com>
To: gentoo-user@l.g.o
Subject: Re: [gentoo-user] can't upgrade to latest pkg
Date: Mon, 23 Mar 2009 17:43:03
Message-Id: 672851.54665.qm@web31602.mail.mud.yahoo.com
> These are the latest stable versions. If you want testing > versions you > need to put the into /etc/portage/package.keywords [1]. > > [1] http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?part=3&chap=3 >
Nope, Using the model given: app-office/gnumeric ~x86 like this: =sys-kernel/tuxonice-sources-2.6.28 ~x86 in package.keywords, gives the same result as above. mw __________________________________________________________________ Instant Messaging, free SMS, sharing photos and more... Try the new Yahoo! Canada Messenger at http://ca.beta.messenger.yahoo.com/

Replies

Subject Author
Re: [gentoo-user] can't upgrade to latest pkg Daniel Pielmeier <daniel.pielmeier@××××××××××.com>